Install Progress
  • Start
    • Action Selection
    • Server Requirements
    • License Agreement
  • Configuration
    • Database Settings
    • General Settings
  • Post-Install
    • Remove Installer Files
    • Login
  • Complete!

Server Requirements

Olate Download has a number of minimum requirements for installation. These requirements are checked below, and once satisfied you will be able to continue with the installation process.


Server Requirements

The following are required before you can install Olate Download 3:

• PHP 4.3.0+ Test Passed - You are running PHP 5.3.29

• MySQL Test Passed - MySQL is available. (Version 4.0.2+ is required for search functionality and will be auto detected).

• includes/config.php server writable Test Passed

• uploads/ server writable Test Passed